<table>
<thead>
<tr>
<th>Title</th>
<th>Quantitative Localization of a Golgi Protein by Imaging Its Center of Fluorescence Mass</th>
</tr>
</thead>
<tbody>
<tr>
<td>Author(s)</td>
<td>Tie, Hieng Chiong; Chen, Bing; Sun, Xiuping; Cheng, Li; Lu, Lei</td>
</tr>
<tr>
<td>Date</td>
<td>2017</td>
</tr>
<tr>
<td>URL</td>
<td><a href="http://hdl.handle.net/10220/43915">http://hdl.handle.net/10220/43915</a></td>
</tr>
<tr>
<td>Rights</td>
<td>© 2017 Journal of Visualized Experiments. This paper was published in Journal of Visualized Experiments and is made available as an electronic reprint (preprint) with permission of Journal of Visualized Experiments. The published version is available at: [<a href="http://dx.doi.org/10.3791/55996">http://dx.doi.org/10.3791/55996</a>]. One print or electronic copy may be made for personal use only. Systematic or multiple reproduction, distribution to multiple locations via electronic or other means, duplication of any material in this paper for a fee or for commercial purposes, or modification of the content of the paper is prohibited and is subject to penalties under law.</td>
</tr>
</tbody>
</table>
Video Article

Quantitative Localization of a Golgi Protein by Imaging Its Center of Fluorescence Mass

Hieng Chiong Tie¹, Bing Chen¹, Xiuping Sun¹, Li Cheng²,³, Lei Lu¹

¹School of Biological Sciences, Nanyang Technological University
²Bioinformatics Institute
³School of Computing, National University of Singapore

Correspondence to: Lei Lu at lulei@ntu.edu.sg

URL: https://www.jove.com/video/55996
DOI: doi:10.3791/55996

Keywords: Cellular Biology, Issue 126, Golgi, Golgi mini-stack, protein localization, quantitative localization, fluorescence microscopy, super-resolution imaging.

Date Published: 8/10/2017


Abstract

The Golgi complex consists of serially stacked membrane cisternae which can be further categorized into sub-Golgi regions, including the cis-Golgi, medial-Golgi, trans-Golgi and trans-Golgi network. Cellular functions of the Golgi are determined by the characteristic distribution of its resident proteins. The spatial resolution of conventional light microscopy is too low to resolve sub-Golgi structure or cisternae. Thus, the immuno-gold electron microscopy is a method of choice to localize a protein at the sub-Golgi level. However, the technique and instrument are beyond the capability of most cell biology labs. We describe here our recently developed super-resolution method called Golgi protein localization by imaging centers of mass (GLIM) to systematically and quantitatively localize a Golgi protein. GLIM is based on standard fluorescence labeling protocols and conventional wide-field or confocal microscopes. It involves the calibration of chromatic-shift aberration of the microscopic system, the image acquisition and the post-acquisition analysis. The sub-Golgi localization of a test protein is quantitatively expressed as the localization quotient. There are four main advantages of GLIM; it is rapid, based on conventional methods and tools, the localization result is quantitative, and it affords ~30 nm practical resolution along the Golgi axis. Here we describe the detailed protocol of GLIM to localize a test Golgi protein.

Video Link

The video component of this article can be found at https://www.jove.com/video/55996/

Introduction

The Golgi complex plays essential roles in secretory/endocytic trafficking of proteins and lipids (hereafter cargos) in mammalian cells¹,²,³. At the Golgi, cargos are not only sorted to various sub-cellular compartments but also modified by diverse types of glycosylation. The mammalian Golgi complex comprises numerous laterally connected Golgi stacks, which typically consists of 4-11 tightly adjacent and flat membrane sacs called cisternae. The serially stacked Golgi cisternae are further categorized, from one end to the other, as cis, medial and trans-cisternae. At the trans-side of a Golgi stack, the trans-most membrane sac develops into a tubular and reticulum membrane network called the trans-Golgi network (TGN)⁴. In the secretory pathway, cargos derived from the endoplasmic reticulum (ER) enter a Golgi stack at its cis-side and then sequentially pass through medial and trans-cisternae. Cargos eventually exit the Golgi at the trans-Golgi or TGN destined to the plasma membrane, endosomes or secretory granules.

The molecular and cellular mechanisms of how cargos transit a Golgi stack and how the Golgi maintains its cisternal organization remain mysterious and are currently still under a heated debate⁵. One of difficulties in this field is that Golgi cisternae can only be resolved under the electron microscopy (EM) since the resolution of an optical microscope (~200 nm) is insufficient to resolve individual Golgi cisternae (<100 nm in both cisternal thickness and distance). Therefore, the sub-Golgi localization of resident proteins and transiting cargos are conventionally determined by the immuno-gold EM. However, the immuno-gold EM is very technically demanding and it is beyond the capability of most cell biology labs. Although the resolution of the EM can be sub-nanometer, the resolution afforded by the immuno-gold EM is greatly hampered by the size of the antibody complex (primary plus the secondary antibody) and the gold particle, and it can be worse than 20 nm. Furthermore, EM images are obtained from 2D thin-sections instead of a 3D global view of the Golgi, which can result in erroneous conclusions depending on the relative position and orientation of the 2D section⁶. For example, studying an EM single-section is unable to reliably differentiate a vesicle from the orthogonal view of a tubule since both can display identical round membrane profiles. The recent advent of super-resolution microscopy techniques, such as 3D-structured illumination microscopy (3D-SIM), stimulated emission depletion (STED), photoactivated localization microscopy (PALM) and stochastic optical reconstruction microscopy (STORM), makes it possible to resolve sub-Golgi structures under light microscopes⁷. However, there are at least four drawbacks that can significantly limit their uses in the cell biological study of the Golgi. 1) Current super-resolution techniques require expensive and special hardware configuration which is beyond most cell biology labs. 2) Special fluorescence labeling protocols are needed for some super-resolution techniques. 3) Although, under the best condition, these techniques claim 20-110 nm in spatial resolution, the practical resolution obtained in real samples can be much worse. 4) In comparison to conventional microscopy, these super-resolution techniques still have difficulties in conducting multicolor, 3D or live cell imaging, either singly
or in combination. Probably most importantly, both immuno-gold EM and the super-resolution microscopy techniques yield qualitative instead of quantitative localization data.

Attempting to partially solve problems mentioned above, we have recently developed a conventional light microscopy based method, which is named Golgi protein localization by imaging centers of mass (GLIM), to systematically and quantitatively localize a Golgi protein at a resolution equivalent to that of the immuno-gold EM. In this method, the Golgi in cultured mammalian cells is dispersed as Golgi mini-stacks by the treatment of nucodazole, a microtubule depolymerizing drug. Extensive studies have demonstrated that nucodazole-induced Golgi mini-stacks (hereafter Golgi mini-stacks) closely resemble native Golgi stacks in both organization and cellular functions. The localization quotient (LQ) of a test protein can be acquired through GLIM and it denotes the quantitative sub-Golgi localization. The numerical values of LQs can be compared and a LQ database of more than 25 Golgi markers has been available.

In GLIM, Golgi mini-stacks are triple-labeled by endogenous or exogenously expressed GM130, GalT-mCherry and the test protein (x). GM130 and GalT-mCherry, cis- and trans-Golgi markers respectively, provide reference points. The triple fluorescence, red (R), green (G) and far-red (B), are artificially displayed as red, green and blue, respectively. Center of fluorescence mass (hereafter center) is adopted to achieve sub-pixel resolution. The Golgi axis is defined as the vector from the center of GM130 to that of GalT-mCherry. The Golgi mini-stack is modeled as a cylindrical structure with infinite rotational symmetry around the Golgi axis. Therefore, a Golgi mini-stack can be further modeled as an one-dimensional structure along the Golgi axis. The LQ of the test protein x is defined as \( \frac{d_1}{d_2} \), where \( d_1 \) is the distance from the center of x to that of GM130, while \( d_2 \) is the distance from the center of GalT-mCherry to that of GM130. If the center of x is off-axis, its projection axial distance is used for the calculation. The variables, including Golgi axis, axial angle, \( d_1 \), \( d_2 \), angle \( \alpha \) and angle \( \beta \), for GLIM are schematically illustrated in Figure 1. LQ is independent of the Golgi axial angle though Golgi mini-stacks orient randomly in a cell.

Golgi mini-stacks appear inhomogeneous in images. We developed three criteria to select analyzable Golgi mini-stacks for GLIM. 1) The signal-to-noise ratio criterion, in which the ratio of the total intensity of a Golgi mini-stack to the standard deviation (SD) of the background is \( \geq 30 \) in each channel. This criterion is to ensure the positioning accuracy of the center of mass, which depends on the signal-to-noise ratios of Golgi mini-stacks. 2) The axial angle or distance criterion, which requires \( d_1 \geq 70 \) nm, \( d_2 \) decreases with the increase of the Golgi axial angle. When the axial angle is approaching 90° or vertical, the mini-stack becomes non-resolvable as \( d_1 \) is approaching 0. \( d_1 \geq 70 \) nm can effectively exclude vertical Golgi mini-stacks. 3) The co-linearity criterion, in which either \( \tan \alpha \) or \( \tan \beta \) is \( \leq 0.3 \). This criterion ensures that the three centers of a mini-stack are sufficiently co-linear for our one-dimensional model of the Golgi mini-stack. All light microscopes suffer from chromatic aberration which can seriously distort the relative positions of red, green and far-red fluorescence centers. Chromatic aberration of microscope systems is experimentally calibrated by imaging 110 nm beads, which are triple-labeled by red, green and far-red fluorescence. For each bead image, the center of red is defined as the true position of the bead and chromatic-shifts of green and far-red centers are fitted by first-order polynomial functions. Centers of Golgi mini-stacks are subjected to the polynomial functions to correct the chromatic-shifts in green and far-red channels. Through GLIM we can achieve a resolution of \( \sim 30 \) nm along the Golgi axis under standard conditions. Importantly, it provides a systematical method to quantitatively map any Golgi protein. GLIM can be performed by conventional microscopes, such as wide-field or confocal microscopes, using common fluorescence labeling protocols. The imaging and data processing can take as short as an hour. Through GLIM, we have directly demonstrated the progressive transition of the secretory cargo from the cis- to trans-side of the Golgi.

### Protocol

Note: Below is a step-by-step protocol of GLIM for determining the LQ of EGFP-tagged tyrosylprotein sulfotransferase 1 (TPST1), a Golgi resident enzyme, in HeLa cells.

1. **Preparation of Fluorescence-labeled Golgi Mini-stacks**

   1. **Prepare glass coverslips**
      - Aliquot 0.3 mL sterile Dulbecco Modified Eagle's Medium (DMEM) to a well of a 24-well plate in a tissue culture hood.
   2. Wipe a piece of Φ 12 mm No.1.5 glass coverslip using soft tissue paper dabbed with 70% ethanol to remove debris on the surface of the glass coverslip. Use a pair of sharp tweezers to briefly soak the coverslip in 70% ethanol, transfer it into the 24-well plate and sink it to the bottom of the well containing sterile DMEM.
      - NOTE: Glass coverslips are conventionally sterilized by flaming. However, coverslips under such treatment easily crack during subsequently handling. 70% ethanol soaking is effective in sterilizing glass coverslips without damaging them.
   3. With the lid covered, leave the 24-well plate in the 37 °C CO\(_2\) incubator until use.

2. **Seed cells**

   1. Culture HeLa cells (hereafter cells) in a T-25 flask in DMEM supplemented with 10% Fetal Bovine Serum (FBS) (hereafter complete medium) in a 37 °C CO\(_2\) incubator supplied with 5% CO\(_2\). Antibiotics are not necessary here.
   2. When cells reach ~ 80% confluency, aspirate the culture medium. Add 1 mL of 0.25% Trypsin-EDTA into the flask and incubate the cells in a 37 °C CO\(_2\) incubator for 2 min. Add 1 mL complete medium into the flask and gently flush the cells off the flask wall by pipetting.
   3. Transfer detached cells to a sterile centrifugation tube and spin at 500 x g for 2 min to pellet the cells. Aspirate the supernatant and suspend the cell pellet in 1 mL complete medium.
   4. Aspirate the medium in the well of 24-well plate containing the sterilized glass coverslip and seed ~ 1 x 10\(^5\) cells in the well. Top up the volume of the well with complete medium to 0.5 mL. Incubate in a 37 °C CO\(_2\) incubator supplied with 5% CO\(_2\). Culture the cells to ~ 80% confluency.

3. **Transfect cells**

   - NOTE: Well-spread cells are advantageous for imaging dispersed Golgi mini-stacks.
2. Preparation of Fluorescent Beads for Chromatic-shift Correction

1. Transfect ~ 80% confluent cells with 80 ng GalT-mCherry and 320 ng TPST1-EGFP (see Table of Materials) DNA plasmids using a transfection reagent according to the protocol provided by the manufacturer. Incubate in a 37 °C CO₂ incubator. Change the medium after 4-6 h incubation. The cells are ready ~ 12 h later.

4. Nocodazole treatment to generate Golgi mini-stacks
   1. Prepare a nocodazole stock solution (33 mM) by dissolving 10 mg nocodazole powder in 1 mL dimethyl sulfoxide. Aliquot the stock solution and store at -20 °C for long term storage.
   2. Dilute 1 µL of nocodazole stock solution (33 mM) in 1 mL 37 °C complete medium (final concentration 33 µM). Centrifuge at top speed to remove particulate matter.
   3. Aspirate the medium in the well and add 0.5 mL of 33 µM nocodazole containing complete medium. Incubate the cells in a 37 °C CO₂ incubator for 3 h. Proceed to immunofluorescence labeling (section 1.5).

5. Immunofluorescence labeling
   NOTE: Keep cells in the dark to avoid photobleaching of GalT-mCherry and TPST1-EGFP.
   1. Prepare reagents for immunofluorescence labeling
      1. To prepare 4% paraformaldehyde solution, dissolve 4% (w/v) paraformaldehyde powder in hot 1X phosphate buffered saline (PBS) and filter the solution through 0.45 µm filter. The solution can be stored at -20 °C.
      CAUTION: Paraformaldehyde is toxic and carcinogenic and it can cause skin irritation. Wear the appropriate personal protective equipment (PPE).
      2. To prepare fluorescence dilution buffer (FDB), mix 5% (v/v) FBS, and 2% (w/v) bovine serum albumin (BSA) in 1x PBS. Filter the solution through 0.45 µm filter and store the solution at -20 °C.
      3. Dissolve 5.35 g NH₄Cl powder in 1 L 99% ethanol and sonicate in the bath sonicator for 15 min. Briefly rinse the rack in a 400 mL beaker filled with 300 mL deionized water. Transfer the rack to a 400 mL beaker filled with 300 mL 1 M NaOH and sonicate in a bath sonicator (35 Watts) for 15 min.
      4. Dilute 1 µL far-red fluorophore conjugated goat anti-mouse IgG (secondary antibody) in 500 µL FDB containing 0.1% saponin.
   2. Fixation
      1. Rinse the well once with 0.5 mL 1x PBS solution and add 0.5 mL 4% paraformaldehyde solution. Incubate for 20 min at room temperature. Rinse the well twice with 0.5 mL 1x PBS and twice with 0.5 mL 100 mM NH₄Cl. Rinse the well twice with 0.5 mL 1x PBS. Cells can be kept in 1x PBS at 4 °C overnight in the dark.
   3. Fluorescence labeling
      1. Dilute 1 µL mouse anti-GM130 primary antibody in 500 µL FDB containing 0.1% saponin. Reverse the lid of the 24-well plate and apply 10 µL primary antibody mixture onto the lid.
      2. Use a pair of sharp tweezers to extract and transfer the glass coverslip onto the drop of antibody mixture ensuring that the cell side is in contact with the mixture. Incubate the cells with the primary antibody mixture for 1 h at room temperature.
      3. Use a pair of sharp tweezers to extract and transfer the coverslip to the well with the cell side up and rinse it in 0.5 mL 1x PBS for three times in ≥ 30 min. Shaking is unnecessary.
      4. Dilute 1 µL far-red fluorophore conjugated goat anti-mouse IgG (secondary antibody) in 500 µL FDB containing 0.1% saponin.
      5. Wash and clean the reverse surface of the lid of the 24-well plate. Apply 10 µL far-red secondary antibody mixture onto the lid. Repeat steps 1.5.3.2 - 1.5.3.3.
   4. Mounting
      1. Prepare the mounting medium by mixing 1 g glycerol, 2.2 g poly(vinyl alcohol) (MW ~ 31,000 Da), 1.2 mL 1 M Tris (pH 8) and 8.8 mL H₂O. Dissolve the mixture in a 60 °C water bath with occasionally vortexing. Store the solution at -20 °C.
      2. Thaw the mounting medium and transfer 10 µL onto a glass slide. Overlay the coverslip (cell side down) onto the drop of antibody mixture ensuring that the cell side is in contact with the mixture. Incubate the cells in a humidified plastic bag in the dark.
      3. Use a pair of sharp tweezers to extract and transfer the coverslip to the well with the cell side up and rinse it in 0.5 mL 1x PBS for three times in ≥ 30 min.
      4. Dissolve 10% (w/v) saponin powder in water to prepare 10% saponin solution and store at -20 °C.
      5. Prepare the mounting medium by mixing 1 g glycerol, 2.2 g poly(vinyl alcohol) (MW ~ 31,000 Da), 1.2 mL 1 M Tris (pH 8) and 8.8 mL H₂O. Dissolve the mixture in a 60 °C water bath with occasionally vortexing. Store the solution at -20 °C.
      6. Rinse the well once with 0.5 mL 1x PBS solution and add 0.5 mL 4% paraformaldehyde solution. Incubate for 30 min or room temperature. Rinse the well twice with 0.5 mL 1x PBS and twice with 0.5 mL 100 mM NH₄Cl. Rinse the well twice with 0.5 mL 1x PBS. Cells can be kept in 1x PBS at 4 °C overnight in the dark.

2. Preparation of Fluorescent Beads for Chromatic-shift Correction

1. Coverslip cleaning
   1. Carefully place a piece of 25 mm No.1.5 glass coverslip onto a plastic rack.
   2. Transfer the rack with the coverslip to a 400 mL beaker filled with 300 mL 1 M NaOH and sonicate in a bath sonicator (35 Watts) for 15 min. Briefly rinse the rack in a 400 mL beaker filled with 300 mL 99% ethanol and sonicate in the bath sonicator for 15 min. Briefly rinse the rack in a 400 mL beaker filled with 300 mL 99% ethanol and sonicate in the bath sonicator for 15 min. Briefly rinse the rack in a 400 mL beaker filled with 300 mL deionized water. Transfer the rack to a 400 mL beaker filled with 300 mL 99% ethanol and sonicate in the bath sonicator for 15 min. Briefly rinse the rack in a 400 mL beaker filled with 300 mL deionized water.
   3. Repeat step 2.1.2 two more times.
   4. Rinse the rack with the coverslip in 300 mL deionized water in a 400 mL beaker for 10 min. Repeat the step two more times. Transfer the rack to a 60 °C oven and dry the coverslip for 1 h. Store the dried coverslip in a dust-free Petri dish.

2. Immobilization of fluorescent beads on the glass coverslip
   1. Dilute 110 nm multi-color fluorescent beads 80-fold in 1x PBS containing 0.1 µg/µL BSA. Briefly vortex the tube to disperse bead aggregates. Spread 60 µL diluted beads onto the cleaned Φ 25 mm No.1.5 glass coverslip (see section 2.1) using a pipette tip. Dry the coverslip in a desiccator connected to a vacuum pump in the dark and mount the coverslip onto a glass slide in 50 µL mounting medium (see step 1.5.4.2).
3. Image Acquisition

NOTE: GLIM requires images of high signal-to-noise ratio (SNR) for high precision center of mass calculation. The image can be acquired by conventional microscopes such as the laser scanning confocal, spinning disk confocal or wide-field microscope. A wide-field microscope equipped with plan-apochromatic objective lenses and a low noise image sensor, such as a charge-coupled device (CCD) and scientific complementary metal-oxide semiconductor (sCMOS) can be used. Parameters for the image sensor are adjusted to ensure a low read-noise and high dynamic range. The microscope must be equipped with the optimal configuration of fluorescence filters for green, mCherry and far-red fluorophore, and it must have negligible fluorescence cross-talk. Ideally, the imaging system achieves a Nyquist sampling rate in the x, y and z axis, which typically requires the x, y and z size of a voxel to be less than 100, 100 and 200 nm, respectively. The x and y size of the voxel are always equal and are referred to as pixel size. The pixel size can be calculated by dividing the camera sensor size by the system magnification.

1. Image multi-color beads
   1. Image multi-color beads in green, red and far-red channels at the beginning and at the end of every imaging session.
   NOTE: Here, images were acquired through a conventional wide-field epi-fluorescence microscope (inverted) equipped with 100X NA 1.4 plan-apochromatic objective, motorized stage, 200 Watt metal-halide light source and 16-bit sCMOS camera. The wavelengths for excitation filter (band pass), dichroic mirror (long pass) and emission filter (band pass) of the green channel filter cube are 465 - 495, 505 and 515 - 555 nm; those for the red channel filter cube are 528 - 553, 565 and 578 -633 nm; and those for the far-red channel filter cube are 590 - 650, 660 and 663 - 738 nm. During acquisition, the size of a voxel along the x, y and z axis is 64, 64 and 200 nm, respectively.
   2. Find a field of view with good bead density.
   3. Acquire 3D image stacks in green, red and far-red channels (channelG, channelR, channelB, respectively). Take 3 sections above and below the best focal plane (7 sections per stack). Save the three stacks as three TIFF files.
   NOTE: The exposure time for each channel is empirically determined to maximize the dynamic range, avoid pixel saturation and minimize photobleaching. Other parameters, such as filters and the x, y and z size of the voxel, are chosen as discussed above.

2. Image Golgi mini-stacks
   1. Use TPST1-EGFP and GaT-mCherry transfected and fluorescently labeled (section 1.5) slides to find cells that express TPST1-EGFP and as low or medium level of GaT-mCherry. Acquire 3D image stacks as described in step 3.1.3.

4. Image Analysis

1. Acquire centers of fluorescent beads
   1. In ImageJ, open a set of bead images consisting of three TIFF files (File>Image>Open).
   2. Average 3 consecutive sections around the best focused section in channelG by Image>Stacks>Z Project. Input the section number of "Start slice" and "Stop slice", and among options of "projection type", select "Average Intensity".
   3. Draw regions of interest (ROIs) that contain no beads in the image using "Polygon selections". In "Analyze>Set Measurements", check only "Mean gray value" and "Standard deviation". Then execute "Analyze>Measure" to obtain the mean and SD of the ROI.
   NOTE: The ROI used in step 4.1.3 can be copied to channelR and channelB images.
   4. Caer defines a background intensity as "mean+6×SD" Subtract the image with the corresponding background intensity values by "Process>Math > Subtract", input the background intensity value corresponding to this channel.
   5. Repeat steps 4.1.2 to 4.1.4 for channelR and channelB image stacks by using the same start and stop slice and the same background ROI. Note that the ROI used in step 4.1.3 can be copied to channelR and channelB images.
   6. Merge the three background-subtracted images (Image>Color>Merge Channels) by selecting channelG, channelR and channelB, respectively. A single composite image consisting of three channels will be obtained.
   7. Launch ROI manager (Analyze>Tools>ROI Manager). Draw a square ROI around single beads ensuring that there is only one bead within each ROI. Add the ROI to ROI manager by pressing "t" on the keyboard. Repeat this process and add as many ROIs as possible.
   8. In "Analyze>Set Measurements", check only "Center of mass".
   9. Select channelG, in ROI Manager, click "Measure" to obtain centers; two columns corresponding to the x and y coordinate of centers of ROIs will be displayed in the "Result" window. Copy and paste the two columns into a spreadsheet.
   10. Repeat step 4.1.9 for channelR and channelB.
   11. Arrange coordinates of centers in a single spreadsheet in the following order: xG, yG, xG, yG, xR, and yR. Save the spreadsheet in ".csv" format as "beads.csv". Leave no space in the file name.

2. Select and measure Golgi mini-stacks
   1. Install two macros (attached in Supplemental Materials) in ImageJ, "Macro-Golgi ROI inspection" and "Macro-Output 3 channels data" by Plugins>Install". Clear ROI manager and Result window.
   2. Open a set of Golgi mini-stack images consisting of three TIFF files (File>Image>Open).
   3. Repeat steps 4.1.2 - 4.1.5 and save the three background-subtracted images for later use. Record the background SDs for channelG, channelR, and channelB as SDG, SDR and SDB, respectively, for later use.
   4. Duplicate the three background-subtracted images generated from step 4.2.3 (Ctrl+Shift+D).
   5. In "Process>Image Calculator", first add the background-subtracted channelG to channelR images. Add the resulting image to the background-subtracted channelR image. To the resulting image, in "Image>Adjust>Threshold", select "set" to input "1" as "Lowest Threshold Level". After pressing "Apply", a black and white binary image is resulted.
   6. In "Analyze>Analyze particles", Input the size range for "Size (pixel^2)". Input "50-infinity". Check "Excludes on edges" and "Add to Manager". ROIs containing Golgi mini-stacks are now added to the ROI manager.
   NOTE: The size range must be empirically determined to exclude noises which are generally small.
   7. Merge the three background-subtracted images (Image>Color>Merge Channels) from step 4.2.3 by selecting channelG as red, channelR as green and channelB as blue. A single composite image consisting of three channels is generated.
8. Run the macro "Macro-Golgi ROI inspection" by selecting "Plugins> Macro-Golgi ROI inspection". In the interactive dialog box, visually inspect each ROI to keep or reject it. Select ROIs that contain a single object in all three channels.

9. Check only "Area", "Mean gray value" and "Center of mass" in "Analyze> Set Measurements". Acquire data by launching the macro tool "Macro-Output 3 channels data" (Plugins> Macro-Output 3 channels data).

NOTE: Areas, Mean intensities, and centers (x and y) of ROIs in channelR, channelG, channelB are displayed in the "Result" window.

10. Copy x and y coordinates of centers into a spreadsheet and arrange them in the following order: xR, yR, xG, yG, xB, yB. Save the spreadsheet as a .csv file (ministacks.csv). Leave no space in the file name. Proceed to chromatic-shift correction of the centers (section 4.3) and LQ calculation (section 4.4).

3. Chromatic-shift correction of centers

1. Install Matlab Compiler Runtime (MCR).

2. Install the following files in a dedicated working folder: my_train.exe and my_test.exe. Copy and paste "beads.csv" and "ministacks.csv" files in the same folder.

3. Launch "Command Prompt" of Windows and go to the working folder by typing the following command "cd path_of_working_folder".

4. Generate a chromatic-shift calibration file by using centers of beads. Type the following command "my_train.exe beads.csv calibration.mat 1". A file named "calibration.mat" is created in the working folder. Ignore other files that are generated.

5. Correct the chromatic-shift of centers of Golgi mini-stacks by typing the following command "my_test.exe ministacks.csv corrected_ministacks.csv calibration.mat 1".

NOTE: A file named "corrected_ministacks.csv" is created in the working folder. It contains chromatic-shift corrected coordinates of centers, which are arranged in the order of xR, yR, xG and yG. Ignore other files that are created. Take note that the red channel is defined as free of chromatic aberration and therefore xR and yR are the same as raw data.

4. Calculation of LQs

1. Launch the data analysis software and copy and paste, in the below sequence, mean gray values, areas, background SDs obtained from step 4.2.3 (place them at row 1) and chromatic-shift corrected x and y coordinates of Golgi mini-stacks in channelB into a worksheet as columns A to E. Similarly, transfer corresponding data for channelG and channelB to columns F to J and K to O, respectively.

2. Add eight new columns P to W, named "integrated intensity of channel R", "integrated intensity of channel G", "integrated intensity of channel B", d1, dx, ABS(tan a), ABS(tan b) and LQ.

1. Right click the top of the respective column and select "Set Column Values" to calculate values of each column. For column P, input "Col(A)*Col(B)"; for column Q, input "Col(F)*Col(G)"; for column R, input "Col(K)*Col(L)"; for column S, input "pixel_size*Distance(Col(D), Col(E), Col(N), Col(O))" where "pixel_size" is the size of the pixel in nm; for column T, input "pixel_size*((Distance(Col(I), Col(J), Col(N), Col(O)))*2+Distance(Col(D), Col(E), Col(N), Col(O)))*2-Distance(Col(D), Col(E), Col(I), Col(J))*2)/(2Distance(Col(D), Col(E), Col(N), Col(O))Distance(Col(D), Col(E), Col(I), Col(J))Distance(Col(D), Col(E), Col(N), Col(O))))"; for column U, input "Abs(Tan(Acos((Distance(Col(I), Col(J), Col(N), Col(O)))*2+Distance(Col(D), Col(E), Col(N), Col(O)))/(2Distance(Col(D), Col(E), Col(N), Col(O))))"; for column V, input "Abs(Tan(Acos((Distance(Col(I), Col(J), Col(N), Col(O)))/(2Distance(Col(D), Col(E), Col(N), Col(O)))))"; for column W, input "Col(T)/Col(S)".

3. Filter the Golgi mini-stacks by the three criteria described in the Introduction.

1. In the data analysis software, go to "Worksheet>Worksheet Query" and select column variables for "If" test. Assign the following aliases I1, I2, I3, d1, A and B for columns "integrated intensity of channel R", "integrated intensity of channel G", "integrated intensity of channel B", d1, ABS(tan a) and ABS(tan b) respectively. In the "If condition" box, input "I1>=30*cell(1,3) AND I2>=30*cell(1,6) AND d1>=70 AND AND (A<=0.3 or B<=0.3)".

2. Select "Extract to New Worksheet", click "Apply". Columns A-W of analyzable Golgi mini-stacks are extracted to a new worksheet.

4. In the new worksheet, right click the top of column W, select "Statistics on Column>Open Dialog". Check "N total", "Mean", "SE of mean", "Histograms". The statistical analysis of LQs is then displayed.

Representative Results

The modern research grade light microscope equipped with a plan apochromatic lens, such as the one used in our lab, shows minimal chromatic aberration (Figure 2A). However, a careful examination of the multi-color fluorescent bead image can reveal the shift of different color images of the same bead (Figure 2B). We define that the red channel is free of chromatic aberration and therefore centers of red fluorescence are the true positions of beads. The relative chromatic-shifts of green and far-red fluorescence can be represented by green and blue vectors originating from the center of red fluorescence (Figure 2C). The chromatic-shift within the imaging-plane is empirically illustrated by the green and blue vector for each bead (Figure 2D). For our microscope, the chromatic-shifts are not uniform as both magnitudes and directions of shifts change according to x and y positions. The chromatic-shift can significantly affect the accuracy of GLIM as the shift of far-red centers can be as much as 50 nm. Therefore chromatic-shift must be corrected. Once centers of beads are acquired, we employ first-order polynomial fitting to calibrate and subsequently correct the chromatic-shifts of centers. The chromatic-shift aberration is greatly improved by this approach (Figure 2 D-G).
In mammalian cells, the Golgi complex is aggregated at the perinuclear area which is usually not resolvable under a conventional optical microscope (Figure 3A). After nocodazole treatment for 3 hours, the perinuclear Golgi complex disappears and dozens of Golgi mini-stacks assemble at the endoplasmic reticulum exit sites throughout the cytoplasm (Figure 3B). Large chunks of Golgi membrane and aggregated Golgi mini-stacks are present and they are not selected for analysis. An example image illustrating the selection of Golgi mini-stacks is shown in Figure 3C. Using the "Macro-Golgi ROI inspection" tool, 40 selected Golgi mini-stacks are listed in Figure 3D. After applying the three criteria, 21 Golgi mini-stacks were analyzable and chosen for the calculation of LQs of TPST1-EGFP (Figure 3D, labeled as "L"), with their statistics shown in Figure 3E. In total, 111 analyzable Golgi mini-stacks were selected from 12 cells and the LQ of TPST1-EGFP was measured to be 0.76 ± 0.04 (mean ± SEM; n = 111) (Figure 3F). The LQ of TPST1-EGFP positions it between giantin (LQ = 0.59) and EGFP-Rab6 (LQ = 1.04)\(^7\). It is near GS15 (LQ = 0.83) and ST6GAlT1-AcGFP1 (LQ = 0.82). We have defined the sub-Golgi regions according to LQs by considering qualitative localization data from literature: the ERES/ERGIC, < -0.25; cis, 0.00 ± 0.25; medial, 0.50 ± 0.25; trans-Golgi, 1.00 ± 0.25 and TGN, 1.25 - 2.00. The LQ of TPST1-EGFP therefore indicates its trans-Golgi localization, which is in agreement with a previous study\(^\text{14}\).

Figure 1. Schematic Illustrations Showing Variables Used in the Calculation of GLIM. (A) zxy view of a Golgi mini-stack that has co-axial centers of GM130, GaT-mCherry and protein x fluorescence showing Golgi axis, axial angle, \(d_x\) and \(d_1\). The image of the Golgi mini-stack is its projection onto the image plane. (B) xy view of a Golgi mini-stack with off-axis center of protein x showing angle \(\alpha\), angle \(\beta\) and projection axial distance \(d_x\). A and B are adapted from Figure 1E and Figure 1F of our previous publication\(^7\), respectively. Please click here to view a larger version of this figure.
Figure 2. Correction of the Chromatic-shift. (A) The three-color merged image of 110 nm multi-color beads acquired by a wide-field microscope. Each bead emits green, red, and far-red (artificially colored as blue) fluorescence. Scale bar, 10 µm. (B) Enlarged view of a merged single-bead image with a noticeable chromatic-shift. Scale bar, 200 nm. (C) A schematic diagram showing that shifts of green and far-red bead images can be represented by vectors from the center of the red bead image (0,0) to centers of green (green vector) and far-red (blue vector) bead images, respectively. (D, E) The effect of the chromatic-shift correction. Within the same field of image, green and blue vectors are plotted before and after shift correction. To visualize the tiny shift, the magnitude of each vector is amplified 200-fold. (F, G) Scatter plots showing centers of green (green dots) and far-red (blue dots) beads before and after shift correction. Please click here to view a larger version of this figure.
Figure 3. A Typical Example of GLIM, Here Acquiring the LQ of TPST1-EGFP. A HeLa cell expressing TPST1-EGFP (green) and GalT-mCherry (red) were stained for endogenous GM130 (blue). (A) A typical cell. (B, C, D, E) A cell treated with nocodazole was imaged (B). From the image, analyzable Golgi mini-stacks were selected as shown in C. Selected Golgi mini-stacks are labeled by identification numbers. Images of these masked Golgi mini-stacks are displayed below in D with their identification numbers. "L" denotes that the Golgi mini-stack is valid for the calculation of the LQ (analyzable Golgi mini-stacks). Histogram of LQs of 21 mini-stacks from the cell is shown in E. (F) Histogram of LQs of 111 mini-stacks from 12 cells. The value shown in the histogram is mean ± SEM. Please click here to view a larger version of this figure.

SUPPLEMENTAL MATERIALS: Macro-Golgi ROI inspection.ijm, Macro-Output 3 channels data.ijm, Matlab codes, My_train.exe, My_test.exe, and Spreadsheet template.opj.

Discussion

Previously, the localization of a Golgi protein under the light microscopy was mainly quantified by the degree of correlation or overlapping of the image of the protein with the image of a Golgi marker of known localization. The resulting correlation or overlapping coefficient reflects how close the testing protein is to the Golgi marker spatially. There are at least three caveats for this approach. First, the correlation or overlapping coefficient is nonlinear and it does not directly indicate spatial distance. Second, the degree of correlation is critically dependent on the resolution of the microscopic system. Therefore, the coefficient between two Golgi proteins is not a system-independent constant. Third, two Golgi proteins with the same axial localization but different lateral distribution along cisternae can have distinct coefficients. Hence, the correlation or overlapping coefficient does not indicate the axial localization of a Golgi protein. In an alternative method proposed by Dejgaard et al., cis, trans-Golgi markers and the protein of interest are triple-labeled in nocodazole treated Golgi mini-stacks, similar to GLIM. Within each Golgi mini-stack, positions of the three maximum intensity pixels are acquired and the relative position of the test protein is calculated as a distance ratio. However, their method is unable to achieve sub-pixel resolution, which greatly limits its application. Compared to previous quantitative methods, GLIM, which was independently developed but bears a similar concept to that of Dejgaard et al., is able to quantify the axial localization of a Golgi protein with unprecedented accuracy and consistency.

We presented the protocol of GLIM to acquire the LQ of exogenously expressed GFP-tagged protein - TPST1-EGFP. The LQ of endogenous protein can be determined if its antibody is available. Depending on the species of the primary antibody, mouse or rabbit, then a rabbit or mouse anti-GM130 antibody, respectively, can be used in the triple-labeling protocol. Both rabbit and mouse anti-GM130 antibodies for immunofluorescence labeling are commercially available. We have previously demonstrated that rabbit and mouse anti-GM130 antibodies give the same results in GLIM. If the test protein is intrinsically red in fluorescence emission, such as mCherry fusion, a GFP-tagged Golgi marker protein with known LQ in combination with GM130 antibody labeling can be used to triple-label cells and indirectly deduce the LQ of the test protein. Assuming the marker protein's LQ is \( LQ_m \) and the distance from the center of the marker protein to that of GM130 is \( d_m \), the LQ of the test protein \( x \) can be calculated as \( (d_x/d_m) \times LQ_m \). One of the greatest advantages of GLIM in comparison to super-resolution microscopy is that
it can easily be applied to the live cell imaging in conventional microscopic setups. We have tried a combination of three fluorescence proteins, GFP-Golgin84, mCherry-GM130 and GaT-I-RFP670, for dynamically monitoring the LQ of GFP-Golgin84 in single Golgi mini-stacks.

In GLIM, the most time-consuming step is the post-acquisition analysis, especially on the selection of analyzable Golgi mini-stacks. As Golgi mini-stacks are heterogeneous in both size and molecular composition, it is unclear if the distribution of LQs (Figure 3F) represents the heterogeneous architecture of Golgi mini-stacks or the uncertainty of our calculation of the LQ. Regardless of the causes, we found that it is important to have a large number of analyzable Golgi mini-stacks (n) to ensure the accuracy of the LQ, which is compromised when n is small. Typically, data with n ≥ 100 from multiple cells yields reliable LQs. Therefore, GLIM gives ensemble-averaged localization data, obscuring the individuality of Golgi mini-stacks. Another limitation of GLIM is that it assumes that all Golgi proteins have a narrow distribution around a single center. Some Golgi proteins, such as COP1 subunits, ARF1 and soluble N-ethylmaleimide-sensitive factor attachment protein receptor (SNAREs), have been reported to distribute broadly from the cis to the trans-Golgi and the TGN. It is probably inappropriate to study their Golgi localization by the LQ. As GLIM currently involves manual selection of the Golgi mini-stacks, which is both laborious and subjective, the future development of GLIM will be to implement a software tool to automatically select Golgi mini-stacks with minimal human interference.

What is the spatial resolution of GLIM? Since the LQ is a ratio, which is unitless, it does not indicate a spatial distance. Here, we attempt to give a very rough estimation. The spatial resolution of GLIM can be defined as the smallest axial distance between two resolvable Golgi proteins. Examining LQs of various Golgi proteins, we found that SEMs of datasets with n ≥ 100 range around 0.03. Assuming two Golgi proteins have the same n = 100 and SEM = 0.03, the two Golgi proteins have significant different localization by t-test (p < 0.05), i.e., resolvable, if the difference between their LQs is ≥ 3 × SEM = 0.09. From the EM data, we can estimate that the axial length of the Golgi mini-stack, which is also the distance from GM130 to GaT-MCherry in GLIM, is ~ 300 nm. Hence, the resolution of GLIM is estimated to be 0.09 × 300 = 30 nm along the Golgi axis. In GLIM, a larger n generally yields smaller SEM, which in turn results in higher resolution.

It is probably inappropriate to directly compare the resolution of GLIM to that of the immuno-gold EM since the latter technique does not directly yield quantitative localization data. Similar to GLIM, the resolution of the immuno-gold EM along the Golgi axis can be defined as the smallest distance between two resolvable Golgi markers. To measure its resolution requires the study of dual-immuno-gold labeling of two Golgi proteins that are closely adjacent to each other along the Golgi axis. Such systemic study is probably unavailable according to our knowledge. As discussed in the introduction, one of the limiting factors in the spatial resolution of the immuno-gold EM is the large size of the antibody complex, which makes the resolution to be worse than ~ 20 nm. Another important limiting factor of the image resolution is the labeling density of antigen molecules. According to the Nyquist sampling theory, there must be at least two gold particles per resolution unit. In most immuno-gold EM studies, the distances between neighbor gold particles are not < 15 nm due to the very low labeling efficiency; this makes it difficult for this technique to achieve an image resolution less than 30 nm. From this point of view, we estimate that the resolution of GLIM is at least comparable to that of the immuno-gold EM.

GLIM is a robust method that gives highly consistent results. It is independent of the type of microscope used. We have tested that wide-field and spinning disk confocal microscopes yielded the same results. LQs of the same Golgi proteins acquired at different batches of experiments were also in good agreement with each other. A LQ database consisting of a diverse range of Golgi resident proteins has been generated for comparison and interpretation. We expect that more usage of GLIM in the research community will significantly expand the database. Consequently, a more complete database quantitatively describing the localization of a large number of Golgi proteins will greatly help in understanding the organization and function of the Golgi complex.

Disclosures
The authors declare that they have no competing financial interests.

Acknowledgements
We would like to thank D. Stephens (University of Bristol, Bristol, United Kingdom) for the TPST1-EGFP DNA plasmid, as well as Lakshmi Narasimham Govindarajan for helping with the software optimization. This work was supported by grants from the National Medical Research Council (NMRC/CSRG/007/2012), Ministry of Education (AcRF Tier1 RG 18/11, RG 48/13 and RG132/15 and AcRF Tier2 MOE2015-T2-2-073) to L.L.

References


